Roqitt Hosting Ltd - Newcastle - Network Issue – Incident details

All systems operational

Newcastle - Network Issue

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Updates
  • Resolved
    Resolved

    This incident is now resolved.

  • Monitoring
    Monitoring

    Provider has stated that they've had a subsea cable failure which caused the issue. Engineers are in the process of changing to a new IP transit provider on this link, which is what our other data centre's use. This should be more reliable going forwards. We will update as soon as we can.

  • Identified
    Identified

    Service has been restored. Engineers are investigating what happened with the provider. Please stand by.

  • Investigating
    Investigating

    Engineers are currently investigating the issue. It's looking like an issue with GSL, one of our data centre's DDoS protected IP transit providers.