Roqitt Hosting Ltd - Hardware Failure: Cloud01 – Incident details

All systems operational

Hardware Failure: Cloud01

Resolved
Operational
Started 11 months agoLasted less than a minute

Affected

Updates
  • Resolved
    Resolved

    We are aware of and have identified a CRITICAL hardware issue on Cloud01. This is causing some downtime. Engineers are currently on site. We aim to have this issue resolved ASAP. We apologise for any inconvenience this may cause.

    UPDATE 2.01pm BST: A reboot of Cloud01 has been successful in bringing Cloud01 back online. We are actively monitoring. Engineers are on standby for a hardware replacement if the issue re-occurs.

    UPDATE 8.31pm BST (23/10/2023): After monitoring this incident over the past 48 hours, we're satisfied that this issue is now fully resolved. We are now closing this incident. If you continue to experience any issues, please reach out to our technical support team to investigate.