Roqitt Hosting Ltd - Panel01 Issues – Incident details

All systems operational

Panel01 Issues

Resolved
Major outage
Started 11 months agoLasted less than a minute

Affected

Updates
  • Resolved
    Resolved

    We are aware of and have identified an issue with Panel01 causing a complete outage. We are actively working on this issue to restore the server as quickly as possible and can only apologise for any inconvenience this may be causing.

    UPDATE 1.30pm BST: We are still actively working on getting this server back online. This is taking much longer than originally expected as the root issue turns out to be more complex than we originally thought.

    UPDATE 5.35pm BST: We have managed to bring the server back online. However, due to some unexpected complications, we are now having to configure the server from scratch. Your logins for the panel will not work any more. New logins will be emailed across to you as soon as we are able to. We are working hard to restore full functionality as fast as we possibly can.

    UPDATE 7.45pm BST: After successful re-configuration, we are happy to announce this server is back in operation. Emails have been sent out to affected customers with the new account login details and server information. We are now closing this incident.

    We thank you for your ongoing patience and understanding during this time.